当前位置:首页> 学堂>指标>MACD >正文

我在3年把10万迅速做到760万,全靠“MACD三板斧”:抄底术、逃顶术、抓主升,小资金做大最科学的方式

2019年12月04日 22:38:55 来源: 财富动力网综合

MACD绝密战法的三板斧盈利模式即MACD抓主升浪(如下图)MACD逃顶术以及MACD抄底术。这三个模式如果能够将MACD指标运用到极致,那么从股市中获得利润就会变得相对简单。

1、第一板斧——MACD抄底术

 

a、经历一波下跌后开始反弹;

b、股价再创新低;

c、MACD白线白线不创新低;

d、MACD金叉发出底背离信号即可买入。

e、操作要点:MACD金叉发出底背离信号即可买入。

2、第二板斧——MACD抓主升

 

a、一波上涨后出现回调;

b、股价此波调整不创新低;

c、MACD在稍微高于0轴的位置形成金叉;

d、出现中阳K线即为买入信号。

操作要点:MACD在稍微高于0轴的位置形成金叉,出现中阳K线即可进场。

3、第三板斧——MACD逃顶术

 

经历一波上涨后出现回调;

股价第二波上涨波时创出新高;

MACD白线未创新高;

MACD形成死叉确认顶背离,即为卖出信号。

操作要点:MACD形成死叉确认顶背离,即为卖出信号。

在使用MACD指标时应该注意以下几点:

1、MACD指标最主要特点是稳健性高,可以在周期较长的期间内给出相对稳定的买卖信号。

2、MACD指标的最大劣势是指标信号过于缓慢。日线级别中的MACD指标并不适用于短线操作。

3、在中长期的上涨或者下跌行情中,投资者使用MACD指标会比较有效。

学习MACD并不难!新手牢记4个点:买点、卖点、风险点、止损点,牢记不愁买卖!

买点:

一级买点:底背离的二次金叉

 

次级买点:快慢线上穿0轴后在0轴获得二次支撑金叉

 

卖点:

一级卖点:顶背离的第二次死叉

 

次级卖点:跌破0轴支撑和跌破0轴支撑后的反抽0轴

 

风险点:在持仓的过程中会遇到继续持股或是考虑卖出的点,比如说,在macd的快慢线上穿0轴时候的时刻判断不了是否能够上穿0轴进入多头市场,还是在0轴受阻再次下跌,风险点不是非卖不可的点,而是一个需要随时准备卖出的点,需要保持警惕的点。

 

 

风险点是去是留?需要加入成交量的分析,由于0轴是多空双方的分水岭,0轴附近积累的大量的前期套牢盘,因此必须放出大量去消化前期套牢筹码才能空翻多。

 

规律:快慢线上穿0轴的时候如果放量则上穿的概率较大,如果不放量则受阻回落的概率较大。

止损点:君子不立危墙之下,当买入股票不及预期,不涨反而下跌的时候就需要止损。止损点就是macd指标跌破0轴进入空头市场的点

 

卖点和风险点和止损点有重合的部分,个股是否卖出都需要根据大盘的走势和个股的成交量综合分析。

以上就是“四项基本原则”的主要内容。

“MACD看透主力”初始版:

1.底背离、低位金叉、二次金叉,还有双金叉(低位金叉和二次金叉)、三全项(底背离、低位金叉和二次金叉);

2.增加主力做坐庄四部曲:主力吸筹、主力拉升、主力派送和主力砸盘,主力行为一目了然;

3.把DIF线做成可以变色的线,主升浪时是红色线,主跌浪时是绿色线;

4.柱体也可以做出更多的颜色,零轴以下的不说了,零轴以上的,细分为黄金柱表买入、红柱表持有、绿柱表卖出。

“MACD看透主力”优化版:

用法:

1.主力拉升、底背离、低位金叉、二次金叉、双金叉和三全项,可以买入;

2.在0轴以上出红色MACD柱,主力拉升=1,建议持有;

3.在0轴以上出绿色MACD柱,主力拉升=0,坚决卖出。

 

 

 

 

 

 

 

 

超强MACD看透主力更新版公式指标公式源码:

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

OBV2:=EMA(OBV1,3)-MA(OBV1,9);

OBV3:=EMA(IF(OBV2>0,OBV2,0),3);

MAC3:=MA(C,3);

SHORT:=12;LONG:=26;MID:=9;

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;

DEA:EMA(DIF,MID)COLORFF9900 ;

MACD:=(DIF-DEA)*2;

STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,2,0),COLORYELLOW;

吸:=XLPL.NOTEXT吸;

拉:=XLPL.NOTEXT拉;

派:=XLPL.NOTEXT派;

落:=XLPL.NOTEXT落;

STICKLINE(吸,0,MACD,1,0),COLORLIRED;

STICKLINE(拉,0,MACD,1,0),COLORRED;

STICKLINE(派,0,MACD,1,0),COLORGREEN;

STICKLINE(落,0,MACD,1,0),COLORWHITE;

入1:IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2;

入2:IF(DIF

低位金叉:=CROSS(DIF,DEA) AND DIF<-0.1;

STICKLINE(低位金叉,0,0.08,6,0),COLORFF00FF;

DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;

JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,0.06,6,0),COLORFFCC00;

DRAWICON(二次金叉,DEA*0.9,1) ;

DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);

STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIF),1));

顶背离:=REF(CLOSE,A2+1)DIF AND CROSS(DEA,DIF);

DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;

DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;

DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

想了解更多目前A股阶段的操作技巧及公式代码,或有任何疑惑,可关注公众号越声攻略(yslc688),更多后市操作及股票技术分析方法等你来学习,干货源源不断!

如何选到赚钱最快的个股

选股思路决定炒股的收益,一轮行情下来,有的人能赚取几倍的收益,有的人收益却不并不太好,甚至是不赚钱,这里面有是否选对热点的问题,也有选股思路的问题。

通常来讲,赚钱最快的选股策略有以下几点:

1、要选股性活的,回避呆滞品种。

一般来讲,牛市里要选β系数高的品种,调整市选β系数低的品种。前者是牛市里以进攻为主的策略,意在更多更快获取收益;后者是防御策略,意在减少调整强度降低风险。

2、要看底部量。

有一种炒股技巧,就是看立桩量。所谓量为价先,看量不能单纯看能,更要看量比,看持续程度。

3、要选筹码集中洗盘彻底的品种。

个股无论是在底部还是上涨趋势中的回调,量能萎缩到极限,就容易快速上涨,筹码集中才有利于快速拉升。

4、要选均线粘连上涨开口角度大品种。

攻击力强的品种,必然是均线粘连,之后向上多头发散且开口较大的品种。通常来讲,开口越大上涨速度越强,但要注意最好最有持续性的应该在30--50度为好,更大的开口速度虽快但持续性往往不强。

5、股本要适中。

对于中小投资者来说,资金不是太大,并不适合选择一些大盘蓝筹的慢牛品种,除非是没时间看盘做长线,一般来讲应选中盘以下为好。盘子太大,拉升需要的资金量就大,想快速上涨是不可能的。

6、要选蓄势充分快速放量突破品种。

这是最实用的操作手法,也是最基本炒股思路。道理简单,但实际操作中很多投资者不是不敢进,就是进了之后也被洗出去,不明白蓄势突破之后的个股其上涨大多会有一定的空间的。蓄势越久,突破后的爆发力越强。

(以上内容仅供参考,不构成操作建议。如自行操作,注意仓位控制和风险自负。)

声明:本内容由越声攻略提供,不代表投资快报认可其投资观点。

【免责声明】本文仅代表作者本人观点,与财富动力网无关。财富动力网站对文中陈述、观点判断保持中立,不对所包含内容的准确性、可靠性或完整性提供任何明示或暗示的保证。请读者仅作参考,并请自行承担全部责任。

0条评论

网站导航
股票问答