当前位置:首页> 学堂>指标>均线 >正文

当你炒股遇到迷茫时,不妨试试我的“均线”技巧,股票书都没有提及的炒股精髓

2020年02月16日 23:51:54 来源: 财富动力网综合

在日常股票操作中,均线是十分重要的一个标准

第一、均线反映的是平均成本,比如5日均线反映的是5天的收盘价计算的平均成本,如果股价在均线上面,表示最近5日买进的都是盈利的,反之亦反;

第二、均线最最重要的一个功能是助涨助跌性,这一点大家都很明白,但是有时候要多深入挖掘一下均线的细节和副产品,比如:根据股价和时间,大概的估测未来的均线趋势;

第三、均线也是重要的趋势指标,所以无论是谁,如果需要借助均线安排自己的交易系统的话,都需要注意一下,均线是重要的趋势线指标,有时候低点连线的划线不是那么严格或者不是那么明显或有效;但是均线作为趋势指标有着无可比拟的优势;

第四、均线可以和确定性联系起来;长期均线走好走坏,都不是一朝一夕之力,所以长期均线走好的确定性要比短期均线的威力要大,确定性要高。


移动平均线,Moving Average,简称MA,原本的意思是移动平均,由于我们将其制作成线形,所以一般称之为移动平均线,简称均线。它是将某一段时间的收盘价之和除以该周期。 比如日线MA5指5天内的收盘价除以5 。移动平均线是由著名的美国投资专家Joseph E.Granville(葛兰碧,又译为格兰威尔)于20世纪中期提出来的。均线理论是当今应用最普遍的技术指标之一,它帮助交易者确认现有趋势、判断将出现的趋势、发现过度延生即将反转的趋势。

 

均线基本原理

攻击线: 5日线,拐头向上助涨、走平整理、向下拐头助跌,短线高手通常一根5日或3日线足矣

操盘线: 10日线,波段行情重要指标,与攻击线结合分析更为准确

辅线: 20日线,辅助判断

生命线: 30日线,中线波段强弱分界线,通常用以界定个股开始走强或走弱的分水岭

决策线: 60日线,决定战略战术的指导线,是比趋势线更敏锐的作战方针判断线

趋势线: 120日线,中线走势风向标,牛熊分界线,通常为主力进退的依据

一根均线走天下,选股就这么简单

5日均线是依据5日股票成交价格或指数的平均值画出来的,分别对应的是股价的5日均线和指数的5日均线。当股票上涨时,走势比较强的一般沿着5日均线向上走(走势弱一点的沿着10日或20日均线上行),当股价大涨离5日均线很远时就会回调,回调到5日均线附近时是投资者很好的买入时机。

5日均线买入点提示

1.股价离开5日均线过远、高于5日均线过多,也即5日乖离率太大,则属于短线卖出时机。乖离率多大可以卖出,视个股强弱、大小而定。一般股价高于5日均线7%-15%,属于偏高,投资者适宜卖出。若是熊市,一般股价低于5日均线7%-15%,适宜短线买进。

2.股价回落、跌不破5日均线的话,再次启动时适宜买入。慢牛股在上升途中,大多时间往往不破5日均线或者10日均线。只要不破,就可结合大势、个股基本面,继续持仓。

3.股价如果跌破5日线、反抽5日线冲不过去的话,投资者需要谨防追高被套,注意逢高卖出。若是熊市,股价如果升破5日线、反抽5日线时跌不破的话,或者反抽5日线跌破但又止住的话,需要谨防杀跌踏空,注意逢低买回。

4.股价如果有效跌破5日线,一般将跌向10日线或者20日线。如果跌到10日线、20日线企稳,股价再次启动,则已经高位卖出的筹码,可以视情况短线回补,以免被轧空。若是熊市,股价如果有效升破5日线,一般将向10日线或者20日线方向上升(如图3-1)。

 

5日均线的参考意义

1.当股价一直沿5日均线上升时,这样的个股称为强势个股。这样的个股,只要不破5日均线,便可一路持有,直到它的5日均线调头向下(超强势个股除外)。

2.当股价一直被5日均线所压制时,千万别碰这样的个股。如果当5日均线向上调头与10日均线开始交叉时,可第一次尝试性介入,之所以说尝试性介入,是因为股价还有可能出现第二次探底。这时,需要看是否出现放量的最后一跌,如果出现了,就可介入稍多的筹码。5日均线的调头(向上和向下)是决定进与出的主要依据之一,如果能结合前几天的量的情况运用,一般不会有太大的差错。

5日均线操盘法

(1)股价离五日均线过远,高于五日均线过多,也就是“五日乖离率”太大,那就是属于短线卖出时机。乖离率多大可以卖出,这个就要视个股强弱,大小有所不同,一般股价高于5日线7%——15%,就属于偏高,适宜卖出。如果是熊市,一般股价低于5日线7%——15%,适宜短线买进。

 

(2)股价回落,跌不破5日均线的话,再次启动的时候就可以买入了。一般来说,慢牛股在上升途中,多数时间通常都是不破5日线货10日线。只要不破,就可以结合大势,结合个股基本面,继续持仓。如果是熊市,股价回升,升不破5日线的话,再次出现较大抛单,展开下跌的时候适宜卖出。

 

(3)股价如果跌破了5日线,反抽5日线过不去的话,就需要谨防追高被套,注意逢高卖出。如果是在熊市,股价如果升破5日线,反抽5日线的时候跌不破的话,或反抽5日线跌破但是又止住时,需要谨防杀跌踏空,注意逢低买回。

 

(4)股价如果有效跌破五日线,一般将跌向10日线或20日线。如果跌倒了10日线、20日线企稳,股价再次启动,那高位卖出的筹码,就可以视情况短线回补,以免被轧空。如果是在熊市,股价如果有效升破5日线,一般将向10日线、或20日线方向上升。如果升到了10日线、20日线附近受到阻力,股价再次展开下跌,那在低位买的筹码,就可以看情况卖出了。

 

(5)股价经过下跌在低位区域的时候 5日均线形成了三个大体处于同一水平线上的波谷低点,形成了三重底的形态,当第三底低点出现的时候就是买入信号,当股价向上突破5日均线形成颈线位的时候,也是买入信号。

 

(6)股价经过一段时间下跌之后,5日均线在低位区域形成了W底的走势就是做多信号,投资者就可以在右底低点和股价向上突破5日均线颈线的时候买入股票。

 

用好5日均线,这些一定要知道:

1、5日均线从下逐渐走平并且略向上方抬头,而股价从5日均线下方向突破,就是买入信号。

2、股价位于移动平均线之上运行,回档的时候未跌破5日均线之后又再度上升的时候就是买入时机。

3、股价位于5日线之上运行,回档的时候跌破了5日均线,但是短期移动平均线继续呈现上升趋势,这时候也是买入时机。

4、股价位于5日线之下运行,突然暴跌,距离5日均线太远,极有可能向5日均线靠近(物极必反,下跌反弹),这时候就是买进时机。

5、股价位于5日均线之上运行,连续数日大涨,离5日均线越来越远,说明近期内购买股票者获利丰厚,随时都会产生获利回吐的卖压,应该暂时卖出持股。

6、5日均线从上升逐渐走平,而股价从5日均线上方向下跌破了5日均线的时候就说明了卖压渐中,应该卖出持有的股票。

7、股价位于移动平均线下方运行,反弹的时未5日均线,且5日均线跌势减缓,趋于水平之后又出现了下跌趋势,这时候就是卖出时机

8、股价反弹之后在5日均线上方徘徊,而5日均线却继续下跌,这时候就要卖出所持股票。

5日均线用法: [牢记:MACD、趋势线、压力线的配合必不可少][公式代码复制过程可能会有失误,如果导入不成功,可找我领取源代码]

公式内容:

MA(CLOSE,5),LINETHICK2,COLORWHITE;

MA(CLOSE,8),LINETHICK1,COLORYELLOW;

VAR2:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));

VAR3:=((REF(VAR2,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

VAR4:=((REF(VAR3,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

VAR5:=((REF(VAR4,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

VAR6:=((REF(VAR5,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

VAR7:=((REF(VAR6,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

VAR8:=((REF(VAR7,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

VAR9:=((REF(VAR8,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

VARA:=((REF(VAR9,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

VARB:=((REF(VARA,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

VARC:=((REF(VARB,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

VARD:=((REF(VARC,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

STICKLINE((((((((((((VAR2 OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC) OR VARD),CLOSE,REF(CLOSE,1),3,1),COLORRED;

VARE:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));

VARF:=((REF(VARE,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

VAR10:=((REF(VARF,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

VAR11:=((REF(VAR10,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

VAR12:=((REF(VAR11,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

VAR13:=((REF(VAR12,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

VAR14:=((REF(VAR13,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

VAR15:=((REF(VAR14,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

VAR16:=((REF(VAR15,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

VAR17:=((REF(VAR16,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

VAR18:=((REF(VAR17,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

VAR19:=((REF(VAR18,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

STICKLINE((((((((((((VARE OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18) OR VAR19),CLOSE,REF(CLOSE,1),3,1),COLORFF9900;

VAR1A:=(REF((((((((((((VARE OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18) OR VAR19),1) AND VAR2);

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0)COLORYELLOW;

AA:=(REF((((((((((((VAR2 OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC) OR VARD),1) AND VARE);

STICKLINE(AA,REF(CLOSE,1),REF(CLOSE,2),4,0)COLORWHITE;

想了解更多目前A股阶段的操作技巧及完整公式代码,或有任何疑惑,可关注公众号越声投研(yslcwh),第一时间获取最重要的投资情报和独创的股票技术分析方法,干货源源不断!

在市场中,散户如何保持炒股的正确心态

一、心态要沉静

“万物静中得”。一个人只有在自己心境最沉静的时候,作出的判断才是最准确的。因此,每个人在准备进行抄底投资时,最忌讳心浮气躁,只有冷静客观地分析各种信息,不被估算的收益冲昏头脑,才能不于受别人的言论或者行为的影响,正确挑选适合自己的抄底投资项目。

二、抵制住诱惑

生意场上没有常胜将军,进行抄底投资更是如此。因此,想要成长为一个成功的抄底高手,首先必须具备一个平和的心态。看到好的投资项目,如果自己没有足够的信心与能力去投资,那要做的就只有等待。只有及时调整自己,抵制诱惑,以一种平和的心态面对,才能做到理智投资。

三、耐心等待机会

无论我们做任何事情,只有耐心等待,才有捕捉到最佳的机会。抄底高手知道,要想成功投资,不是一朝一夕的事情,它需要有足够的耐心去等待,只有量积累到一定的程度,它才会发生质的变化。

四、失败是成功之母

不管做哪一种行业都会有失败者,我们如果从失败者身上汲取教训,就可以避免很多弯路。松下幸之助先生曾经说过:“我不会对从来没有过失败体验之人委以重任,我担心任命后他就开始第一次失败,那么我就成为了他第一次失败的受害者。”

五、坚持就是赢家

香港商业大亨霍英东曾说:“不管是谁,所做的是什么生意,都是机遇与风险各占一半。你需要凭借着自己的经验抓住每一次赚钱的机会,而且还要勇敢扛着随时到来的风险,这样一直坚持下去,最终才能取得成功。”

(以上内容仅供参考,不构成操作建议。如自行操作,注意仓位控制和风险自负。)


声明:本内容由公众号越声投研(yslcwh)提供,不代表投资快报认可其投资观点。


【免责声明】本文仅代表作者本人观点,与财富动力网无关。财富动力网站对文中陈述、观点判断保持中立,不对所包含内容的准确性、可靠性或完整性提供任何明示或暗示的保证。请读者仅作参考,并请自行承担全部责任。

0条评论

网站导航
股票问答